Dropper Tool Still Broken ---SOLVED FINALLY---

Hey Guys,

I’ve been having this issue for over 2 years with multiple versions of Harmony as well as multiple versions of OSX.

I’m currently using Harmony version, and Mac OS 10.12.4.

The color picker tool does not work. Either dragging from the color window, or using the D hotkey. It only picks white or black regardless of what color it’s over.

I imported a jpg image to a layer and am trying to create a palette using the colors from it. All that happens when I drag the dropper tool over a color is that it flickers from black to white over and over, and eventually picks black or white.

I have no idea how to fix this but it is extremely frustrating.

Has anyone found a working solution for this yet? I know I’m not the only one having this problem. I’ve read about it on this forum before from other users.


I have finally found a solution to this. It’s not a problem with Toon Boom necessarily. I’ve been using an iPad Pro with Astropad to do my drawing in Toon Boom. The dropper tool works as it should after closing Astropad. This appears to be why it was working sometimes and not all the time. I wasn’t always using Astropad.

Not sure if anyone else having this issue was using the same software, but that’s what solved it for me. In order to be able to use the dropper tool, you need to quit Astropad.

Annoying, but at least now I know what was causing it.

Hope this helps,


The color window also has to be on the same monitor as the main Toon Boom window if you’re using multiple monitors.

Can you experiment using the mouse on your dedicated monitor while AstroPad is still functioning?

Curious whether it works this way.

I may forget, I am not at my computer.

Tried. No dice. You need to quit it.