drawings are ALWAYS black

When I draw or bring in any designs they are always black in the drawing view. In the cell preview and the preview render it is normal, full of color. What is causing my main drawing View to always show in black?

It is probably due to the video card if you are using Windows. Try change the renderer type from OpenGL to Direct3D in Preferences>Display tab>Renderer type. And then restart Toon Boom Studio would work most case except if you have Windows 8.1 with Intel card, sometimes it only works with some version of video card driver that has been released back then.

I have the same problem but I can’t use ToonBoom if I don’t have it set up with OpenGL. Isn’t there another way?