DRAWING TOOLS DON'T WORK!!JUST PURCHASED SOFTWARE

I JUST PURCHASED TOON BOOM STUDIO.
When I opened up the program and tried to draw nothing happenned. It is not a driver or Wacom tablet problem because I successfully used the trial versions of Animatish, Toon Boom Studio, and Animate, and had no problem drawing either with my Wacom or just using the mouse on my laptop. And I have other drawing programs such as Artrage and I have no problem with any of these and can draw.

When I click on the drop down menu on Toon Boom Studio for the following drawing tools this is what appears on the right after the word:

1. Select !
2. Brush @
3. Paint #
4. Eraser $

Is this normal? I don’t remember seeing any of these symbols when using the the drawing tools on the trial versions.

When I bought the product I did not register before downloading because the Toon Boom site indicates that registration is automatic if ToonBoom is purchased online. I thought that might be the problem. So to see if I could remedy this problem, I went to the site, submitted my product code in the appropriate field and registered. I removed the first ToonBoom Studio software that I downloaded and then downloaded it again.

However, this has not solved the problem. I still am unable to draw and the same symbols appear as stated above and it is impossible to draw in the drawing view.

Does anybody have any idea why this is happenning and have any solution?

Thanks

So far it appears to be a graphic card issue and the Toon Boom testing team is investigating.
The graphic card is a laptop card, the Integrated Intel 945 Express Chipset Family.