Drawing Desk and Art LAyers

Hi, I’m having an issue with art layers.

I’ve got an arm with a curve deformer. At the end of the arm is a hand, which I want to do a drawing swap with. Rig is working fine.

I turn off deformations, create the new empty hand drawing, and send it along with the old hand drawing to the drawing desk.

Here, I want to do a rough sketch of the hand on the Underlay Layer, then switch to Color Art and draw the hand shape with Polyline. So far so good…

When I switch back to camera view I can see my blue rough and my Polyline hand. They both show together… selecting just Underlay or Just Color Art seems to make no difference, I can’t get rid of the blue rough.

Am I missing something here?

John

Do you have Preview All Art Layers selected? Try deselecting it if so.

You can also make the rough art transparent.

Hi you could also untick the Underlay Layer in the ‘Drawing’ tab of the ‘Layer Properties’ dialog. (Shift+E)
http://docs.toonboom.com/help/harmony-14/premium/Resources/Images/HAR/Stage/SceneSetup/HAR12/HAR12_LayerPropoerties_DrawingTab_Premium.png

By default, you see everything on the Camera view. When you work on the Desk you’re using the Drawing view, which is better to work with drawings separately without seeing other elements, such as backgrounds, etc. This is the default behaviour, but you can configure both views to work more or less identically, even though there are things specific to each - such as camera movements on the Camera view or the Desk on the Drawing view.

In the Camera view if you want to see only the layer that’s selected on the Art Layers toolbar you should click the Current Drawing on Top icon (normally on the right of the Light Table icon below the Camera view). But this only makes sense when you’re focused on working on that layer, because if you select a different layer you’ll see all Art Layers of the others. If you want to ignore rough lines or something else on an Art Layer you should use the solutions provided above by other posters, that is: making the colour transparent by switching its alpha value to zero or deactivating the layer on Layer Properties, Drawing tab. This will not affect the display or art layers on the Drawing view.


Luis Canau

Hey Jammond,

Good suggestions by everyone. Try activating the Eye icon above your layers to preview all of them while inside one of the drawing tools. You can also try deactivating the Current Drawing on Top option at the bottom left of your camera view to see all layers.

Kind regards.

Hey everyone.

Thanks for the replies - Disabling the Underlay Layer in Layer Properties worked for me, and in future I may just use a color ID alpha as suggested.

Thanks!