dragging layer fail

hi i cannot drag and drop to re order layers. it used to work but now doesn’t

it does work in one instance.

if i drag into the box where the numerical value for layer opacity is and only inside the box where the number is displayed.

this means i can only drag any layer “up” into that box and it will be the top layer. you can see how this is not useful at all.

here is a pic


why is this happening and how to fix?

and restarted the machine many times.

here is a video of what is happening

type in address bar in you.tube after .com/


there is a thread with the above title and i think
the same thing is the cause of my troubles as well.

recently connected an wacom cintiq touch right before this problem appeared

What is the Wacom driver you are using? Have you tried installing the latest Cintiq driver?

yes i have tried 635-3exe and 636w3.exe

neither of them work

Contact support for a remote connection to your system to investigate this.

I just upgraded to version 4 and I’m seeing the same problem. The problem occurs randomly though–sometimes I can drag a selected layer but most of time the layer will not move (I get the ‘no’ symbol icon.) If use the Arrange Menu, I can move a layer.

I’m running Storyboard Pro on an HP tm2 tablet with the latest Wacom drivers available for this model. Windows 7 Pro.

I’ll try moving the license to my workstation and see if the same problem exists there. I prefer to keep Storyboard on my tablet though.


A little more info: previously, I was using Storyboard Pro 2 on this tablet and dragging layers worked fine. I still have Storyboard Pro 2 installed so I checked to confirm–yes, dragging layers works fine in SBP 2.

Then I switched back to SBP 4. Still having trouble dragging layers in this version. Something is definitely broken with this feature.


Also, it doesn’t matter if I’m using a stylus, mouse or touchpad, so I don’t think this is a Wacom related issue.


Correction: this problem is not random at all. Confirming the original poster’s observation–I can drag a layer up into the Opacity field, and it will move to the top of the stack. This is the only way I can move a layer anywhere in the interface. Very strange and frustrating.

I noticed that the last response to this thread was posted over a month ago but no solution was offered.

Will there be a fix any time soon? I would like to kick off our next production using SBP 4 but running into this bug so quickly after installing it makes me wonder if I should stay with SBP 2 until the next update.

Thanks in advance for any information.


Artist-Partner | Little Green Dog | www.littlegreendog.com

One more update: I tried disabling the Tablet PC Input service as mentioned in the thread above and this seems to ‘fix’ the problem. Naturally, this isn’t an ideal solution for Tablet PC users since it removes the ability to enter text while in tablet mode.

Dragging layers does work correctly in SBP 2 with the Tablet PC Input service active so hopefully this is fixable for SBP 4.

Artist-Partner | Little Green Dog | www.littlegreendog.com

i switched back to my non touch cintiq and now it works as normal.

storyboard pro 4 doesn’t seems to conflict with the tablet services enabled for touch functions

You’re right. I moved my license to the workstation in our home studio which has a Cintiq, and the problem does not exist there even with Tablet Input enabled. This only happens with my Wacom enabled tablet PC, which happens to also have touch capability.

I still hope this gets fixed though because, as mentioned in the other thread, I frequently draw my boards offsite using the tablet PC, not on my workstation at home.


Artist-Partner | Little Green Dog | www.littlegreendog.com

Running SBP 4 on the desktop has worked out well this past weekend but it looks like I’ll need return the software to my Tablet PC later this week.

I ordered a mini-keyboard for the Tablet PC to make up the necessity of shutting down Tablet Input for SBP 4. I don’t like the idea of carrying around extra hardware but for now I guess this will have to do.

Later this year I’m going to get the upcoming Wacom Cintiq Companion to replace my current Tablet PC. I’m wondering if this problem will exist on that computer too since it will also feature a Wacom touch screen.

Of course the device is not out yet–just thinking ahead. Hopefully the problem is solved before then.


Artist-Partner | Little Green Dog | www.littlegreendog.com

There will be a service pack release shortly that should fix this issue.

Thank you so very much! This upcoming fix should help me be more productive with the software running on my Tablet PC. (Translation: Besides my current workplace, I’ll be able to storyboard at the coffee shop too. :slight_smile:


I’m trying to run the new 4.1 update on my Tablet PC but I’m having trouble moving the license from my workstation to my tablet. The server is telling my I’ve exceeded my return limits. Seriously? I can only move the software between my workstation at home and my Tablet PC a limited number of times?

Now, I’m completely locked out now so I can’t even test to see if the layers problem has been solved on the tablet with this new build.

Anyway, I’ve sent more info by email and I hope this issue can be solved quickly.

Sorry for sounding so frustrated but this is probably the third time I’ve been locked out of a Toon Boom product because of an unexpected licensing issue. Please guys, please consider switching to a license system that respects your loyal paying customer and doesn’t treat us like we’re stealing from you. (Does that even make any sense?) :frowning:


So I reinstalled 4.0 on the Tablet PC and the license server will at least recognize this version on this machine. Unfortunately, I’m now back to where I started a week or so ago since this version does not run well with Wacom Penabled tablets with Tablet Input enabled, and now I don’t even have the option to move the software back to my workstation where it didn’t have this problem.

Sigh! I’m not having a very good evening with this. I think the software is telling me it’s past time to go to bed.

Please let me know if something can be done guys. Thanks.


Got some sleep and I’m feeling less cranky now, especially after an informative email exchange with Toon Boom’s tech support this morning. Apparently, my return limits will automatically reset in a couple of days and I can try this again later this week. (Thanks for the prompt response and information guys!) :slight_smile:

Fortunately, I can afford to be patient right now because I finished the board for our production the other night, plus TBSP 4.0 seems to be still working on the Tablet PC so, if it becomes necessary, I can still make changes.

I’ll let everybody know if all goes well in a couple of days and if 4.1 fixes the Tablet Input problem I’ve been experiencing.


Tonight I finally got the 4.1 activation to take, and the layer issue with Tablet Input enabled has indeed been fixed.

Yay! Thanks Toon Boom! :slight_smile:

I had some issues with the activation of 4.1 which I detailed in an email to tech support–hopefully, this information will be used to help other users avoid the situation I ran into.

Anyway, all is good again. Carry on.


Artist - Partner
Little Green Dog | www.littlegreendog.com