down and up key moves z axis?

Not sure what happened but whenever I tried moving my object on camera using my down arrow key it moves behind my other objects. The same case with my up arrow key, it seems to move my objects to front. I tried looking through my shortcut preferences but can’t seem to find it.
The normal Alt-Up and Alt-down key to move objects across Z space still works as normal. I just don’t get what is wrong with my up and down key…

Now I can only move my objects either right or left with my arrow key and have to move it with my cursor for up or down…

I was unable to reproduce this faulty behavior.
I did run Harmony 10.0.1 on my Win 7 x64 machine.
I did three circles on three separate drawing layers and, when selecting one of them using the Transform Tool, the up-down-left-right arrows were correctly nudging the object.

I did this in the Camera View all the time.
Alt+ up-down arrows are also correct.

Is this a new install ?
Maybe, you want to delete your preference folder to start fresh…

I can also call you and remote control your machine so you could work this out.

Please, contact support@toonboom.com and ask for Francois so we could open a help desk ticket.

I will try to post a resolution summary on this forum entry so it could be helpful for others.

Thanks

Francois

Hello,

Can you tell me which OS you are using ?


Francois

Im on windows 7 harmony 10.0.1

thanks francois,

I think this bug is with some scenes i was working with because the others doesn’t have the same problem, and there is this one scene where the problem only occurs halfway through the animation, which is bizarre. Should i send you the scene file?

Hi,

Yes, you can ZIP (or RAR) your scene and send it using DropBox or any other file trasnfer service.
Send the link to support@toonboom.com and specify : Scene for Francois.
Make sure not to attache the ZIP to the mail since it might be too big and will not pass through…

I will try to pin point the cause of this problem.

Thanks

Hi !

After reviewing the scene, it looks like this is a bug.
Using the up or down arrow to nudge a selection adds about 0.0007 to X and Z values with is not the expected behavior.

You are using Harmony 10.0.1.7547 and I was able to reproduce this issue using Harmony 10.3.0.8663.

Hopefully, this will be fix in the next version/service pack.

Thanks for the info.

Francois

We are fighting with this bug too.

And we found out that depending on the camera’s Z, the bug happens.

For instance, in one of our scenes, When the camera Z value is 11.4, the bug does not happen, every other values (11.5, 11.3, etc…) The bug happens.

Do you know if on Harmony 11 this bug is solved?

Mauricio

i strangely enough encountered this the other day myself. i cant recall it ever happening before. i was nudging an element with the down key and it disappeared in the camera view. i gave a 'huh" and looked at my top view to see that it was suddenly behind everything. i was in 10.3 at that time.

chanyuan0811

uggs outlet

cheap mlb jerseys

louis vuitton pas cher

lebron shoes

nike uk store

tory burch outlet

lululemon outlet

cheap ray ban sunglasses

ugg boots

ugg outlet