distance perception

Hi all -

I have done this in the past but have lost my notes on the procedure … consequently my current efforts are not delivering the effect i am looking for … i am looking to give the impression of a vehicle approaching from the distance, consequently the vehicle has to enlarge as it approaches … i am using the motion tool. i start with the vehicle in cell one as its smallest size. at cell 50, i set a keyframe, move the vehicle to its final location … i thought i could go into properties and set the size - it seems to set that size to cell one as well … try as i may, i can’t remember what i did to do this … anyone have a better memory than me? BTY, i am using TB4 … thanks, dan

As you have discovered scale (and all other parameters) on the Properties panel is a global (scene level) setting and effects all cells in the element and is not frame specific.

If you are using a motion guide to move your object from the distant to the close, you want the path to move from back to front in 3D space therefore you should use the top view and/or the side view panels to layout your motion path. Scaling of objects in TBS is automatically done as a function of the front back position of the object in 3D space. Hope this helps -JK

Hi Jk -

Thanks for the quick reply … yes, that did the trick … however, there is a strange thing going on during the internal playback through TB … in the timeline, the vehicle, that has the motion applied to it, is the fifth element in line (it’s has its own peg and not associated to any other pegs). For some reason, it acts as though it is first as, during the motion, it appears in front of all the objects preceding it … the other four elements are selected and have frame numbers beyond the beginning and ending of the motion path of the moving vehicle, yet during the playback, they are not in the foregrond of the action … am i missing something? thanks, dan

Start by checking the obvious which would be that the vehicle element has its “type” on the Properties panel set to “Foreground” instead of “Normal”. If that isn’t the case. Then select the track for the camera and test your internal playback to see if your issue still exists. If so then look at the relative positions of the elements on the Top View panel to see if that gives you a clue. If that doesn’t help then we may need a better description of the problem to find more possibilities. -JK

Hi Jk -

The things you learn after so many years… the properties tag was set to normal … i changed it to foreground and it worked fine … seems strange that if all the elements were set to normal that the timeline element sequence fails to execute them accordingly… but good to know that if this happens again or if i need to force an item to a particular placement, the option is available … thanks, and looking forward to speaking to you with my next battle of confusion … :slight_smile: dan