Displaying grid in Camera View?

I want to see the grid in camera view.
I right clicked on the side view panel, thinking there’d be a menu, but it crashed Toon Boom.

I’ve got an element attached to a peg, and I switch to camera view to slide this element a little to the left. I want the grid there so I can get the right point.
How do I turn the grid on? The shortcuts aren’t working, nor are any menu selections.

Okay, I restarted Studio after it crashed, and the Grid keyboard shortcut works now.
Studio’s got some fiddly behavior when it comes to really working on big projects. I don’t like things working sometimes, and then working properly after it crashes.

Okay, I’m posting too quick, it seems.
I reattached my element to the peg, and once again, the grid isn’t showing up when I need it to.
How do I display the grid in camera mode?


Hi ScottyA,

In order to see the grid in camera view mode you need to:
1) Select an element
2) Select a drawing tool
3) Turn on the grid by clicking View>Grid>Show Grid, pressing
the Grid button on the toolbar, or pressing G.

I hope this helps.