Disable Extending Exposer

Hi, everyone!

I have some trouble. I can’t disable auto extending expose. It’s really prevents drawing frame-by-frame animation? How to disable that?