Diagonal lines in the drawing grid.

What you think that is producing sometimes, diagonal lines mixed with the usual orthogonal lines in the drawing grid?
Best Regards.


This usually happens when you are using the Direct3D renderer with an Nvidia card. You should be able to address this by switching the Renderer from the Edit>Preferences>Display from Direct3D to OpenGL.

Best regards,


Hi Ugo.
The display preferences were set to Open GL, but I don´t have yet a Nvidia card installed, only works the video chipset on board. I suspect that this may be probably the cause of the issue.
Actual settings: Open GL , Smoot textures and bitmaps, Use small tiles for rendering Textures and bitmaps, Smoot tools, Smoot pegs.
Textures and images: 800 x 800. It´s ok?
Video Memory Usage: Unlimited
Open GL Full Scene Anti-Aliasing
System memory usage 501 MB. More is best?
(Pentium 4 - 3Gb Ram - motherboard Intel 945GNT - Windows XP SP3)
Best Regards


In that case it may simply be the fact that the video card resources are not sufficient to properly update the view. If I understand correctly you have and built in video card in your motherboard right?

For sure you should disabled the Anti-Aliasing options has those will be taking lot of memory. Otherwise you may want to change the Video Memory usage and System Memory usage (try more and less… maybe setting it to more then what the card is capable of would cause the corruption in your case).

You could also disable some of the smooth options.



Hi Ugo,
Indeed, I think that the overall memory used for the video chip causes these failures, I insist, sometimes occur, sometimes not.
Actually, the most important failure are the crash system produced sometimes by manipulating drawings converted bitmaps, now with few nodes, without dirt in the path, when I apply any transformation, as I comment in previous post.
I’ll try the changes suggested to evaluate results.

Best Regards.

I have installed a Nvidia Geforce 9500 GT video card and the issue was solved.
I´m working in OpenGL renderer mode. Yoryo.