delete doesn't work????

trying to delete with delete key doesn’t work. :’(
OS X10.4.7

Hi Rob,

On what software are you working?

Also, are you sure you pressed the Delete key and not the Backspace. Backspace should not be deleting anything in Toon Boom Studio.

Also, one thing you should check is the shortcut in the preferences (Edit>Preferences). Under the Shortcut tab in the Edit menu category you should have a command that is Delete Drawing Object. Check if the Del key is assigned to that command.

If not you can set it by pressing the button to the right and after that pressing the delete key.

Best regards,

Ugo

hi ugo,
i’m not sure when my delete key became backspace, but it sounds like a PC conspiracy :slight_smile: “backspace” deleted stuff in TBS 3, and all other software for that matter…

check in the shortcut prefs → delete drawing object. it is assigned to “backspace” by default. ha ha.
but still doesn’t work though :’(
draw a squiggle in drawing mode. select drawing. hit “delete/backspace”. nothing happens… is it just me…?


okay maybe this a keyboard thing. i’m on a G5 Dual 2500, with a black keyboard. the “delete” key is where the “backspace” key is on the new white mac keyboards.when i try and reconfigure that key to be the delete drawing objects key, it still does not work. but if i reconfigure it to any other key it seems fine.

ps. i’m trying to reconfigure the F5 key to be the Add Exposure key ( like Flash) and that too seems to be problematic…


Hi Rob,

Interesting. On my Intel iMac I just tried drawing, selecting, and deleting in TBS v.3.0.1 and the “delete” key worked fine.

When I tried the same in TBS v. 3.5, the “delete” key does not work. However, if I drew, selected, and hit the “forward delete” key, it worked. (This delete key with the right-pointing x-arrow on it is to the right of the “delete” key and below the “help” key.)

I believe the pc version of this key is “delete” and the pc version of the Mac “delete” key is “backspace.” Whew, I hope that made sense.

Ron

reconfiguring delete key in Build 59 seems to work now. as does other keyboard shortcut reconfigs. you must quit program and restart for changes to work.