Deformations Huge Problem

I made a simple square and applied a deformation curve with shaped influence and position the influence around the square and it doesn’t move any part of the square at all i tried with bone also up to 10 different times and still it doesn’t do anything, what am I doing wrong?

You didn’t carefully read the manual.

http://docs.toonboom.com/help/harmony-12/premium/Content/_CORE/_Workflow/023_Deformation/000_CT_Deformation.html

https://www.toonboom.com/resources/tips-and-tricks/deformation-basics

http://learn.toonboom.com/modules/deformations?c=16

https://www.youtube.com/watch?v=EIYUMiM5ojw

Probably not the version you are using but it will give you an idea:

https://www.youtube.com/watch?v=VavzV7onW-4

https://www.youtube.com/watch?v=_sVVAkjJu0c

https://www.youtube.com/watch?v=I4Itrlw5VuQ

none of those links had anything in them about using the shaped influence option.

From the links provided for you earlier:

Deformation / Regions of Influence /

Shaped: This creates a custom region of influence around the deformer that can be adjusted using control points and Bezier handles. When you set up the boundaries of your Shaped zone of influence, you should be as accurate as possible and make sure that only the elements that you want to follow the deformation are included inside the zone.

When you have an Elliptic zone of influence selected in the Node view, you can convert it to a Shaped zone using the Convert Elliptic Zone of Influence to Shape option.

How to set up the Shaped zone of influence

  1. In the Node or Timeline view, select the deformation group or nodes containing the deformation chain you want to set the region of influence for—see Displaying the Deformation Controls.

  2. In the Deformation toolbar, click the Show Selected Deformers and Hide All Others button to display the deformer of the selected piece.

If you selected the Shaped option in the Layer Properties window or in the Rigging tool properties, the zone of influence will be square. This square has control points on all four corners and each control point as two control levers. If you converted an Elliptic zone to a shape, the zone will have more control points and handles.

  1. In the Layer Properties window, in the Region of Influence tab, set the Influence type to Shaped.

All radius options are disabled except the Influence…

thanks that helped