Default Colour Palette

Hello, I have recently upgraded to Toon Boom Harmony 16.0 and now I’m having issues with colour palettes.

When I opened up most of my files that were in older versions in v16, the colors are missing (first the palettes were missing altogether, but I saw posts saying that you must select a drawing first, which then show’s the palettes). However, when the palette shows up, most of the colors are wrong. I know that when there’s a problem with colors they show up as bright red, however, for some reason, they are showing up as magenta.
So, I did some digging and found the default colour pallete located here: C:\Program Files (x86)\Toon Boom Animation\Toon Boom Harmony 16.0 Premium\etc which I assume is where the file gets the default palette when creating a new scene.

The file reads (which looks right to me):
ToonBoomAnimationInc PaletteFile 2
Solid “Black” [characters omitted for brevity] 0 0 0 255
Solid “White” 255 255 255 255
Solid “Red” 255 0 0 255
Solid “Green” 0 255 0 255
Solid “Blue” 0 0 255 255
Solid “Vectorized Line” 0 0 0 255

I then created a new blank scene, and the default colours will show up with 1 or more colours being magenta. I’ve done this a few times and it will be different colour pots and a different number of pots at random each time. Without changing anything, I save the file, and when I open the scene colour palette I get something like this:

ToonBoomAnimationInc PaletteFile 2
Solid Black 251 4 251 255
Solid White 249 6 249 255
Solid Red 255 0 0 255
Solid Green 0 255 0 255
Solid Blue 0 0 255 255
Solid “Vectorized Line” 0 0 0 255

  1. What is wrong with the default colour palettes and can it be fixed?
  2. What’s the difference between “link” and “link external” and “import” in the palette menu?

I am facing same problem.

Hello?

Anyone?

Beuller?

Please contact support and provide a link to access your zipped project folder for analysis.