Dedicated Graphics Card Not Being Used

I have 2 graphics cards, an intel and amd. I’ve notice whenever i render, the intel graphics card is being used but not my amd, which is stronger than the intel one. anyone know how to force my 2nd graphics card to be used? i tried forcing the amd card to run the program but it doesn’t work.

i don’t have a mac, i have a lenovo laptop. i also already have “Enable Graphic Card Acceleration” checked and it looks like the intel graphics is the only one working.

I’ve not worked with a Lenovo before but in my experience with Intel motherboards in PC’s you should be able to disable the Intel grahics at a minimum from Windows and if not there in the BIOS. My guess is it has nothing to do with Harmony but what Harmony is being told to use via the OS.

It would help significantly if you describe your system. Judging from the fact you mention you have both Intel and Amd I’m guessing you have a Mac and are running MacOS. There is a setting under Energy Saver in MacOS settings that is usually enabled called “Automatic graphics switching” that will allow the OS to switch between Intel and your 3D graphics card from Amd. If you disable this your Mac will never use your Intel graphic chip. Under Harmony Preferences go to the Render tab and make sure “Enable Graphic Card Acceleration” is checked.

You can’t do that via AMD settings? With NVIDIA when the system doesn’t do it by itself you can add any software you want to use it via it’s control panel.