Cutter Too Problem

I am going through the Toon Boom Animate Pro 2 tutorial and am following step by step. Whenever I select the cutter tool to cutout body parts either the previously cut out part becomes shaded or the entire body becomes shaded. As I mentioned I’m following a step-by-step tutorial and the teacher’s doesn’t become shaded when she selects the cutter tool even if some parts have been cut already. I can’t figure out the settings to get it not selecting the other parts like the tutorial.
I’ll appreciate it if anyone can advise me how to get this right.

Thanks,
Kingsley.

Go into the preferences and on the “Camera” tab, put a check-mark on “Select Tool Works on Single Drawing”