Custom PDF Export

Yes I understand that it’s a bit confusing. I think we’re limited at the moment by the PDF generator that we are using but it might help if instead we could specify how many columns and the width of those columns in terms of a page percentage. Feature request!

~Lillyl

Hi Rosie,

It would really help me out if you could create a quick image of what you want the output to look like. You could just draw some boxes in Photoshop or in Storyboard and take a screenshot of it.

You can upload your picture to a free site like Photobucket then post the link here.

This will help me to see if we can accomplish the look that you want or not!

~Lilly

Patmals - I just took a look and tried a variety of things, but the real difference here is that you would like for your Captions to be vertical instead of horizontal, and this is something that we don’t currently support.

I’ll submit a feature request for this one. For the moment, you can at least get a layout with 5 panels vertical and a little extra space.

http://i790.photobucket.com/albums/yy184/lillybirdsong/Screenshot2011-07-06at113844AM.png

For Phillbo123, I don’t remember exactly what it was before, but this might be what you’re looking for:

http://i790.photobucket.com/albums/yy184/lillybirdsong/Screenshot2011-07-06at113640AM.png

~Lilly

Well there’s two steps really for working in Japanese. First, you have to be able to type into the captions in Japanese. On Mac, I can do this by changing the input language on my keyboard. There is a similar functionality on Windows. Then you can simply type into the captions box, like shown here:

http://i790.photobucket.com/albums/yy184/lillybirdsong/Screenshot2011-07-08at43238PM.png

Then the tricky part is actually when you want to export to PDF. On export, you need to adjust the PDF settings so that it uses the encoding options for Japanese. When you do your export to PDF, Edit the configuration. Then you will want to change at least the font on the Captions tab to Japanese. To the right of the font area there are three little dots (…) that you can click on to change the font. Change the encoding options to Japanese, like shown here:

http://i790.photobucket.com/albums/yy184/lillybirdsong/Screenshot2011-07-08at43506PM.png

Now, if you do your export, everything should work out just fine. See the final export:

http://i790.photobucket.com/albums/yy184/lillybirdsong/Screenshot2011-07-08at43655PM.png

Hope this works out - let me know if you get stuck.

~Lilly