Cursor Issue w/ Drawing

Hello!

I just recently downloaded the trial for Harmony Essentials.

I use a Huion New 1060 PLUS (8192) tablet, and I’m having a problem with drawing in the program.

When I move the pen over the tablet, select buttons, click/drag sliders etc, the cursor works perfectly, but when I try to actually draw the lines appear well to the left of contact.

If this information helps; I do have dual monitors, and I’m running Windows 10.

I was wondering if anyone had a solution to something like this? I don’t know much about this stuff, I just figured since the tracking is fine inside the program but that the cursor’s off with drawing, it might be some sort of issue with the program and not something with the driver.

Thanks!

It can be a lot of things, including drivers, sometimes finding the real problem can be problematic.

If you have a Window manager such as Display Fusion, try uninstalling it, that worked for me once with a similar problem.

If that doesn’t work, try reinstalling the Wacom Driver AND removing all preferences. I realized that depending too much on the Wacom preferences is not a good idea since I’ve had to erase them more than once.

Reinstalling graphics driver is also a good idea.

Hi a.annacole,

Thank you so much for reaching out via the Forum.

Unfortunately, that brand of tablets are not supported and we don’t information or access to troubleshoot the behavior.

The requirements for Toon Boom Harmony can be found a https://www.toonboom.com/products/harmony/system-requirements .

Hopefully, someone in the community can give you some tips to bypass the issue.

Best Regards,

Edgar
Technical Support Specialist
Toon Boom Animation

There’s a couple of solutions for similar issues with Cintiqs that you could try:

  • Check if the drawing tablet screen is set to 100 percent and not to any scaling such as 125 or 150 percent;

  • Go to the software’s icon, right-click, select Properties, Compatibility tab and check ‘Disable display scaling on high DPI settings’, apply.

That normally solves a similar issue with Wacom Cintiqs, so maybe it works too for that tablet.

Once I also had an issue on a Cintiq after the driver update that for some reason was only solved by reverting to the previous driver.