Ctrl-Z turning into hand tool

I have been trying to draw on toonboom, and when I try to hit undo by using ctrl-z, it automatically changes into the hand tool instead of staying in brush.

In ‘Keyboard Shortcuts’ check under ‘General’ to see what ‘Undo’ is set to. Or just ‘Restore All Defaults’ in ‘Keyboard Shortcuts’ and that will reset everthing back to default.

I’m having this same issue and changing the Keyboard Shortcuts does nothing. It applies to all tools for me and this happens on control - Z specifically, because when pressing control or Z it temporarily switches to the lasso or zoom tool. After you stop pressing either button it automatically equips the hand tool, but it’s strange because whatever tool you had equipped is still highlighted. The only way to get rid of this is to reselect the tool, but this inconvenience makes using Toon Boom pretty much unusable. I’ve messed around with the keyboard shortcuts, and even reinstalled Toon Boom Harmony 21 and I’m still having this issue. Really weird that this person seems to be the only other one experiencing this issue besides me.

1 Like

Other things I can think of to check, what is your Keyboard Language set to in your OS. If you are using Windows 10 go into Keyboard Settings and check switching input methods and input language hot keys. Are Sticky Keys turned on or any other keyboard ease of access under Ease of Access Settings. Are you using a gaming keyboard with its own driver/app and it has macros set.

I don’t know if you guys still have the same issue,but I just started having this problem

1 Like

Nobody find a way to fix this ? I’m struggling with it too

Using Harmony 21, I have this problem that no tools works and the cursor converts to Zoom Tool and I have to close the app and open again to solve this. It happens usually once a day.

I just fixed this just by replacing “Ctrl Z” with another key