Creating New Resolution Template

At the welcome screen there are a variety of formats to choose from. However, I need to create my own for 720p HD. After clicking on the plus and inputing the correct numbers (1280x720) upon clicking “create” I get the error: Could not open /Applications/ Toon Boom Storyboard Pro.localized/Toon Boom Storyboard Pro.app/Contents/usa/etc/resolution.conf…which means I can’t create a new template. Does anyone know how to solve this?Thanks,David

Hi David,This usually happens on Mac since the package of the software does not have full permission allowed. We have moved that file to be outside of the package of the software in the future to avoid this kind of issues. In any case you can fix this by changing the permissions of the Storyboard Pro software recursively through the terminal.So in a terminal window locate yourself in /Application/Storyboard Pro (cd /Application/Toon\ Boom\ Storyboard\ Pro.localized) then use the following command:sudo chmod -R 777 Toon\ Boom\ Storyboard\ Pro.appThis should allow you to set your custom settings.Regards,Ugo

I’m terminal illiterate. What do you mean by “locate yourself”? I dragged the SBP program icon into the terminal, which seemed to give me the path that you indicated, and I tried to add a command and included what you said. After a frightening warning about hosing my system, I proceeded with my password, but got file not found warnings.I’m clearly missing something.Thanks for your help.David

Hi David,I actually gave the command to use to locate yourself to the Storyboard application in the previous e-mail (sorry if it was not clear enough). Here it is again.-Open Terminal-Type in and press enter aftercd /Application/Toon\ Boom\ Storyboard\ Pro.localized- Typesudo chmod -R 777 Toon\ Boom\ Storyboard\ Pro.app-Press enter. It will ask for a password so use your administrator password. Be aware that the password will not show up so once you type in simply press enter (you won’t see any * or circle to define the amount of characters).Then you should be good to go. Concerning the message you got this might be related to the sudo command. This command give you total power over the machine which may in some situation be considered dangerous. This being said in your case it is a matter of changing permission so you don’t need to be concerned that much about it.If you are till experiencing difficulties let us know.Best regards,Ugo

Thanks so much. It said no such file/directory at first, but I realized my Application folder is called “Applications” (plural)–anyway. Thanks so much for your help. It worked, and I’m now the proud owner of a 720p template.Thanks again.David

I am having the same issue with my OS X standard (not Pro) license. I tried opening terminal and typing:cd /Applications/Toon\Boom\Storyboard/Storyboard.localizedBut I still get the “No such file or directory” message in Terminal. What am I missing?

Hi,You are missing the spaces after each . Basically, in command line it is not permitted to use a normal " " (space) character for putting a space implies that you change of parameter. Therefore anytime you would see a space in your file path you need to replace it with a "\ ". Therefore your path should be:cd /Applications/Toon\ Boom\ Storyboard/Storyboard.localizedBest regards,Ugo

Thanks. I didn’t realize that. I used the path you gave me:cd /Applications/Toon\ Boom\ Storyboard/Storyboard.localizedBut I still get the “No such file or directory error message”. Any other thoughts? I need to get this working today for a 720p format. Thanks.

Hi Credence,The command line should be (for Pro)and (for non Pro

Thanks for the help. Ugo got me going with the following code for my regular Storyboard program:cd /Applications/Toon\ Boom\ Storyboard.localizedthensudo chmod -R 777 Toon\ Boom\ Storyboard.app

Hi, it’s me again.I also have the same issue with Digital Pro, could you give me the correct terminal input text to change permissions on Digital Pro?Thanks,David

Hi,For Digital Pro you should be using the following:cd /Applications/Toon\ Boom\ Digital\ Pro.localizedThensudo chmod -R 777 Digital\ Pro.appThis should do the trick.Regards,Ugo