Crashes When Scrubbing timeline across all files

We are encountering an issue on our one license machine running the latest iteration of Harmony 12. I have attached the Specs of the workstation rig as well as a video showing the problem at hand.

We can click around our character rigs or scenes int he timeline, Use the shortcut keys to navigate the timeline, but as soon as we try to scrub the timeline , toonboom crashes.

This has become a recurring problem with Harmony on this workstation. We have to reinstall harmony to gain the functionality of timeline scrubbing each time and this is a time consuming process.

I hope the crowd might be of some help. Have any other encountered this issue in the past during production? and if so how did you resolve it.

We seem to be able to run fine for a few days an sometimes a week or so until the problem crops up once again.

Driver issues perhaps?
issue with the Nvidia Quadro card vs a standard gpu perhaps?
Codec issues maybe?

We are at a loss, so any help would be greatly Appreciated
-Jeff Saamanen

VIDEO LINK: http://thefxbx/LostHope/wp-content/uploads/2015/08/Crashes-1.mp4

In this video i first navigate the timeline by clicking frames, then with keyboard shortcuts, all is fine, then i try to scrub and we crash.

Just tested in all our character files and scene files for this one machine, they all crash This also seems to apply to the Playback of the scene with the play button. This makes our one harmony license entirely inoperable until the solution is found.

This is just a user forum. You need to contact Toon Boom Support:

I am asking the community for a reason, thus why i posted this here. Toonboom is having trouble isolating the problem and therefore i wanted to see if the community had any ideas or solutions. and telling us to contact support is not a solution, thanks though.

I referred you to support because people more often than not come here expecting support not comprehending this is just a place for other users.

Expressing an attitude because the response you received wasn’t “a solution” is not going to get you anywhere.

Good luck with your problems.

You have made up this “attitude” in your own head, as i did not give any and even thanked you for you input. I Was merely explaining why i had posted here for sake of clarity in response to you first message.

I understand that via text, comprehension of meaning and intention is entirely to the end user, so if this seemed like attitude to you I apologize, but also you were mistaken.

Not sure if this is still relevant, but I stumbled upon your post - I was having the same issue.

In Preferences, under “Render” I switched off “Enable Graphic Card Acceleration” and TB woked fine after that.
Surprisingly enough, when I switched it back on the crashes didn’t come back!

Hope this helps