Control point, velocity

By following tutorial “shooting star”(Pro version) from Kick start tutorials, I couldn’t add the control point on the trajectory by pressing P(after I had press P, nothing happened).
Next problem, under layer properties(position, scale, rotate) in the timeline, I do not have the column “velocity” like in video tutorial. When I open example from the library, no problem, there it is, but when I start some exercises on my own, column “velocity” is always missing. Have I missed some important step, or I should change something in my settings and preferences ?

Well, double click your element in the timeline, that opens the Layer Properties…
Under Position check 3D Path… under Scale check Separate…
Animate your object… if the Motion Path isn’t yet visible…hit shift+F11…
In the viewport select one of your keyframes (turns purple)…
Mouth over the Motion-path, then hit the P key…
This will set a control point… move any control point or keyframe to your desire…
Open your element in the timeline (click the + icon)…
Double click Offset: Velocity… the Velocity Editor-Bezier should open…
Select any keyframe and drag the yellow handles…

Regards
Nolan

Works just as you described, thanks a lot Nolan!