colour recovery

Hello,
I’d like to know, why each time I open a file this window appears asking me “the following colours were not found. do you want to perform colour recovery?” But I had never erased those colours. What’s wrong?

I appreciate your help.
-Jason

Yes, every time I open the file. I saved it but it still happens.

For example, I created a swatch for the text colour. Saved, closed the file, then I opened the file and the colour recovery window appears.

I don’t know if the following have something to do with it. I had my license installed in a PC before (during that period, I haven’t experienced this trouble), then I installed that license in my laptop. Is it possible that it wasn’t setup correctly? I also found another error. Sometimes when I imported images, there appears a window telling me that “it couldn’t rewrite the file name…” and shows me the location of the file. Sometimes a small window appears saying “bad allocation” and the software crashes.

No, I don’t have special characters in the path. I created instead a new Drawing, then I imported an Image. The next I did was adding a Peg for the Drawing. When I tried to save it, the error appeared. It’s strange because I started this project on my PC and it worked good there, it showed no errors at all.

And about the recovery error, it happens with all projects, wether they are brand new.

Does it happen every time you open the same file? Even after you save?

You can see this happen in a number of scenarios:
- When you import a PDF, Illustrator, or Storyboard file the first time, it creates a new palette for that file
- if you copy and paste a drawing or template it and it loses the connection to its original palette, it will create a new file
- if you are linking to a palette that cannot be found

~Lilly

“Bad allocation” happens when your system runs out of memory.

For the location of the files, do you have any special characters in the path? These special characters might interfere with the ability to save properly to that location.

For the palette recovery error, is this with a specific project, or with all projects? If you create a brand new file, does it do the same error?

If it’s a specific file, then email support@toonboom.com and they can have a look at the project file.

~Lilly

I think you should write in to support@toonboom.com so that they can take a look and see what’s going on with your setup. Thanks!

~Lilly