Colour Card grey squares

This is driving me to distraction! I know I’ve seen the fix for this somewhere in the gazillion training vids, but can’t find it, and have forgotten how to do it.

How does one apply a colour card and remove the annoying gray squares? Every time I export, I get the gray squares, which render the export useless.

You are exporting an OpenGL Frames representation if you see the squares in the image file.

Choose another path that targets a fully rendered file format under File => Export => Layout Image.

If the squares are distracting while you work you can temporarily make them invisible when working within the project file. When you go to export make the Colour Card layer visible again.

Many thanks; that was driving me bonkers!

I hate the distracting colour card squares and I wonder why we have them at all. When I create a colour card it is because I want to set a background colour for my scene and I want to see that colour in the camera view. It makes no sense to me to have to turn on render view just to get rid of squares that I never wanted in the first place, Couldn’t we have a preference to turn off the annoying squares without turning off the whole layer?


uggs outlet

cheap mlb jerseys

louis vuitton pas cher

lebron shoes

nike uk store

tory burch outlet

lululemon outlet

cheap ray ban sunglasses

ugg boots

ugg outlet

My experience - and I’ve just tested it again to make sure before posting - the grey squares appear when the colour card is selected in the timeline or node view. If you un-select it, the grey squares disappear. I think they’re there to show you that your current selection is the colour card.

LMAO for real! Now, that I think about it, it’s not much of a problem and now I don’t have to worry about it that much :’)