cintiq pen tracking off only in SB Pro

Today the tracking of my pen went strangely off only in Storyboard Pro. Whenever I draw it will draw an inch or so down to the right, pen pressure is fine and it tracks my cursor just fine-it just traces off the side for whatever reason. This is really stressful, I’ve tried reinstalling the drivers, restarted the drivers and restarted computer several times. Any leads?

I have the same problem at the studio…

When working on my ooold cintiq at home it is normal, but when im in the studio the cursor is about half an inch to the left.
Our IT guy (and toonboom specialist) has no clue… quite frustrating :-/

There are a few older articles that seem applicable to our problem, and most of them seem to stem from a dual-monitor setup.

https://groups.google.com/forum/#!topic/bosto-user-group/j0FDgf7rApE

Yes, changing my multiple displays to “mirrored” fixes this issue, but I need to use of my second display for reference. I’ve tried everything else and single-display seems to be the only solution.

Any word on a possible fix for this? I was REALLY hoping to have this fixed in Storyboard 5.0! I love the software, but this is a big problem.

A similar issue occurs in some situations with Harmony. Check this options.

Close the software if it’s opened.

  • Is your Cintiq screen scaled to a different resolution than 100%? Your OS might have changed it for what it considers to be the “recommended” resolution, like 125%. Check your display settings and change the display to 100% if it has another value. (On Win 7 this is on Control Panel\All Control Panel Items\Display - it’s different, but somewhat similar on newer versions of Windows). Open the software to check if it worked;

  • If that didn’t solve the issue, go to your application icon, right-click and select properties, then the compatibility tab. There select “disable display scaling on high DPI settings”. Open the software to check if it worked.

This might vary according to OS.


Luis Canau

Thanks for the suggestions, Luis. Unfortunately none of them fix this issue. There doesn’t seem to be any solution yet.

I did however have a few other issues suddenly pop up out of nowhere like a draw delay, which can be fixed by disabling “Full Screen Antialiasing” but it obviously results in crunchy images which is frustrating. I’ll bring this up in another thread if I don’t find one that already exists.

-Joe