character deformers looks strange render view

I think I should have posted the following on this part put I couldn’t move it:

https://forums.toonboom.com/toon-boom-harmony/general-discussion/character-deformers-looks-strange-render-view

Hi,

yes very strange,
haven’t come across this myself

suggestions:

  1. update to the latest video drivers (always restart computer after a video driver update before testings)
  2. edit Preferences, OpenGL tab, try loading the render view with different settings from here, e.g. “Alternate Gradient and Cutter” on/off etc…

Probably your display is set to Display_All which is a special display mode when it should be set to the display attached to the final composite. Make sure that your display toolbar is shown at all times to avoid this.

Do you spot-check the network at various composite points using the render view? Have you looked at your characters and BG in the side and top view windows to see if there is anything odd going on with the Z-order (front/back placement)?