Changing z-space position on a peg?

Hi,

I have a cut-out character that I just need to move forward by
0.01 in my scene. If I am on the individual drawing elements,
the properties window opens to allow me to change the z-space;
however, if I am on the entire character’s peg, the properties
window suddenly does not give me the option to change z-space.

Do I need to go through every body-part drawing and move
them forward one at a time? I’m sure this is something simple that
I haven’t figured out, because that seems like too much work.

Thanks in advance.

DanB.

Go to Tools “Turn peg only mode on (M)” /
In the Timeline select you peg /
In the Toolbar select the Motion Tool (o) /
Hold down the “alt/option” key /
The mouse-cursor changes to an double-arrow /
Drag up or down for backward or forward movement…

Regards
Nolan

Thanks, that did the trick.

DanB.