Change Language HarmonyPremium

Hello. I have attempted to follow this
https://docs.toonboom.com/help/harmony-15/premium/user-interface/change-user-interface-language.html?Highlight=language
to change my language but I’m really confused as to WHERE to type HarmonyPremium.exe -lang en

I’m using Windows 64bit
My computer is Japanese and now my HarmonyPremium is in Japanese.
Here’s what I’ve tried

Opening CMD → “C:\Program Files (x86)\Toon Boom Animation\Toon Boom Harmony 15.0 Premium\win64\bin” pressing enter and it only opens the folder.
Typing in CMD → HarmonyPremium.exe -lang en

Renaming the HarmonyPremium.exe file to HarmonyPremium.exe -lang en

Making a .bat file with “C:\Program Files (x86)\Toon Boom Animation\Toon Boom Harmony 15.0 Premium\win64\bin\HarmonyPremium.exe -lang en”

Starting up HarmonyPremium.exe and attempting to type in the command prompt that pops up (I cannot)

Making a notepad file called “HarmonyPremium_Force_English”

Opening Harmony Premium, Edit->Preferences and there was no language option.

Looked through a lot of the dropdown menus in HarmonyPremium which did not have a change language option.

Re-Installed HarmonyPremium WITH ENGLISH SELECTED.

Typing HarmonyPremium.exe -lang en in the search bar of my library screen and hitting enter.

Looking online for youtube or other tutorials to no avail.

Searching multiple forums without any luck.

I really don’t want to give up on HarmonyPremium before I’ve even tried it. I’ve been really excited to use it to upgrade my animation projects.

Does anyone have any suggestions or can point me in the right direction? Any reply much appreciated.

please, anyone?

I think the language option in the installer is for the installer language, not the program itself. For problems like that one, you should contact support. I would guess you have to change some key on the registry or something like that.

I found the problem.
Language change is not available on trial version.
I took a chance, and upgraded. Was very surprised now that English works.

This post was flagged by the community and is temporarily hidden.