Catalina OS compatability

How long to wait until a version of Storyboard Pro is made available that works with Apple’s latest Catalina OS ? Mac users could use a bit more information, or even perhaps an offer of some compensation for the inconvenience.

Hello Dave,

As outlined on the Catalina page of our website which you can find at https://www.toonboom.com/catalina, Harmony 16 and Storyboard Pro 6 (or prior) will not open in the Catalina macOS update due to the stricter signing requirements and the removal of support for 32-bit code. For that reason, we recommend that users do not upgrade to Catalina if they want to use these older versions of our software.

As also mentioned on the Catalina page: Storyboard Pro 7 is coming, with an official launch date to be announced soon.

Should you have additional concerns or questions, please feel free to reach out directly to our support team at support@toonboom.com. We apologize for the inconvenience and I will continue posting news to the Announcements channel on this forum (as well as our Discord) as soon as I have news to share.