Can't work on Animate 2. Open quicktime file popup?

I recently bought and downloaded Animate 2 to my computer (Win XP) and for some reason when I create a new project it pops up with an open window asking me to select a Quicktime movie. When I press close it just pops up again and does the same time each time I press close.

I even tried to open a Quicktime movie and it still does it.

I have the program installed onto my external hardrive (G:) but I dunno if that is the problem or not.

EDIT: I uninstalled the program and reinstalled it to the C: drive and the same thing happens. : (

I also tried to open the exe file through the programs file folder as well. When I do the run DOS thing opens up and gives me this message after Animate starts up and gives me the Select QuickTime movie thing:

Toon Boom Animate
Animate <Animate.exe> version 7.9.0 build 5653 2010-93-29 19:49:18

WARNING: Window::getFunctionByName: Couldn’t get function ‘glGenBuffers’ for Window 11E9ddA0
WARNING: Window::getFunctionByName: Couldn’t get function ‘glDeleteBuffers’ for Window 11E9DDAO
WARNING: Window::getFunctionByName: Couldn’t get function ‘glBindBuffer’ for Window 11E955A0
WARNING: Window::getFunctionByName: Couldn’t get function ‘glBufferData’ for Window 11E955A0
WARNING: Window::getFunctionByName: Couldn’t get function ‘glBufferSubData’ for Window 11E955A0
First responder: cameraView

Sorry just to clarify, do you have Quicktime installed on your computer already? In order to do an export to movie, you need to have Quicktime installed - so I wonder, is it prompting you to install it?

Do you think you could include a screenshot of what this open window looks like? Just upload your screenshot to a free site like Photobucket and post the link here.

~Lilly
Toon Boom Support

Yes I have quicktime. It actually wasn’t working at first last night but I redownloaded it and it works just fine now but I still get the open pop up on toon boom animate.

http://i24.photobucket.com/albums/c3/Nightmare_Lullaby/Random/ToonBoomScreen.png

There is the link to the screen shot. And if I click cancel that same little open pop up just comes right back.

Have you edited the scripts?

Maybe the script on your user profile has corrupted somehow by installing over. Try followings.

If you are using windows xp, go to C:\documents and settings<your_windows_login_user_name>\Application Data\Toon Boom Animation\Toon Boom Animate\ and delete 790-scripts folder. Then restart Animate 2. Make sure you have shown ‘hidden folders’ on Windows to see Application Data since it is hidden.

Juho:

Edited the scripts? o.o

I did what you said and when I restart Animate 2 the 790 scripts folder shows back up and the open file pop up still shows up.


I was wondering if having the program downloaded on my laptop could anyway cause this problem?

what are your computer specs(especially graphics card)?

Dell Inspiron 1501

Processor: AMD Athlon™ 64 X2 Dual-Core Processor TK-53, MMX, 3DNow (2 CPUs), ~1.7GHz
Memory: 894MB RAM
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2
Card name: ATI Radeon Xpress 1150
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Xpress Series (0x5975)

Uhm I’m not sure if you need more since I wasn’t entirely sure where to look for my specs. Sory : D;