can't use brush tool

HiI’m using PCP to animate (not as line test program). The program is great and I really like the simplicity of the program. But I have noticed something I suppose is a bug. It happens a few times every day that I can’t use the tools. It looks like I’m pressing the Cmd button, so the brush tool changes to the lasso tool and I can’t make it go back to the brush tool. I’ve checked that the Cmd is not stuck… So that is not the cause of the problem. The problem sort of resolves itself when I click around in the program for a while or sometimes disappear when I save the file. But it is quite annoying to have to do. I’m using PCP version 7.4.0 (4620) on Mac OS X Snow Leopard. It’s a MacBook Pro with a Wacom Intuos 2.Best regardsTorben

What is the graphics card on your system? What happens if you click to select another tool and then click back on the brush tool - does it come back, or does it stay the same? What happens if you quit the program and then restart?~LillyToon Boom Support

My graphics card is a NVIDIA GeForce 8600M GT. I’ve tried to change tool but no matter what I change it to PCP behaves like I’m pressing the Cmd key.I haven’t tried quitting and restarting the program but I will try it when the problem occurs again. Until now I’ve just clicked around in the program or changed to a different program for a few minutes and the problem usually disappears. By the way when I change to other programs everything in that program is fine and is does not behave like I’m pressing the Cmd key.I’m not sure if it is important but often when I quit PCP the program crashes and I get the “Ignore/Report problem” dialogue. I’ve never experienced corrupted files or lost any data though.

Hmm, that’s an odd behaviour indeed. If the crash happens again, then please take the Report and then email it to Your graphics card should be sufficient to run the program. Have you updated to the latest drivers?~LillyToon Boom Support

I haven’t installed the drivers that came out a few days ago but before that everything was updated to the latest drivers.

If you keep experiencing this behaviour, then go ahead and email and they can help you to diagnose what’s going on. I would recommend trying to update the drivers first of all.~LillyToon Boom Support