Can't upload or access library/template material/rigs/drawing layers/elements from Harmony 14 in 15

Hey everyone, got the new version of Harmony 15 Premium and it’s pretty awesome, loving the course modules and eager to try the new features but I can’t upload any of my templates that I made in 14 into 15; my Harmony Premium Library folder is completely blank, I can’t seem to import anything into it, I can’t access any of my content from the spot on my hard drive; the xstage files open but with nothing in them, and I don’t know what to do, is anyone else experiencing this??? I have all the files, drawing layers, elements, etc. in my documents folder where Harmony sends them all to but nothing is retrievable in Harmony 15 and the only templates I have are the ones that I was using in the scene I’m currently working on since I upgraded the software. Any assistance that anyone could provide would be fantastic; I sent Toon Boom a support ticket yesterday and am still waiting to hear back; was wondering if anyone here was experiencing the same issue. Thank you all so much and I hope you enjoy the software!


Did you remember to enable Right to Modify?

Of course!

I noticed that the new software creates a new destination folder for what I create and I have a feeling this is the problem, tried to delete the old folder, tried to put the old folder in the new destination folder but still nothing, does anyone have any ideas???

Good evening,

Which OS are you on?

My recommendation is to contact the Support team at as it could be a directory permission issue that could have occurred during the installation. It could be other things too, but I feel the tech support team will have to troubleshoot this issue to make sure you are up and running as fast as possible.

Thank you for your compliments on the product and learning material.


Hey Marie, I think you might be able to lock this one, I found that the directory of the new Toon Boom was overwriting the old one and moved some folders around and deleted one of the directories and that seemed to solve the problem. Thank you for responding though, I was getting frustrated with this! I apologize for not seeing this sooner.