Can't trace imported Bitmaps

Hi there,
I’ve imported a psd file which contains roughly drawn elements that I intend to trace over and clean up in Animate Pro 2.
But as soon as I start drawing on another layer the image quality of the bitmap becomes whited out and barely visible making the exercise impossible. Because the elements are quite small doing it via render view pixelates everything still making it impossible to make out.
Any suggestions?
THanks,
Michael

Hi,

You can disable the Light Table feature.
You simply need to disable “Light Table” in the Camera View Options Menu menu in the Camera View bottom toolbar.
It is the little blue camera icon.

You can also disable it all and all in your Preferences panel.
Drawing tab:
Light Table: Shade in Camera View: When enabled, the drawings appearing on other layers are displayed in washed-out colours in the Camera view. When this option is disabled, the drawings appearing on other layers are displayed using normal colours. This option is for the Camera view only.

Also, bitmaps are often shown at a lesser quality in Open GL view to display it faster.
You can increase that quality by selecting the bitmap and then selecting Edit > Bitmap Quality.

1. In the Camera view, double-click on the bitmap image to enter its Symbol if the image is encapsulated or simply select the bitmap image layer in the Timeline if it isn’t.

2. In the top menu, select View > Bitmap Image Quality or use the keyboard shortcut [Ctrl]+[Q] (Windows)
or [Alt]+[Q] (Mac OS X).

3. The Bitmap Image Quality dialog box opens.

4. Click and drag the Bitmap Image Quality slider to the right to improve the quality.

5. Click on the OK button.

6. If you are inside a Symbol, go to the top of the Camera View and click on “Top” to exit the Symbol and return to your scene.


Let me know if it solves your issue.

Thanks heaps Marie I’ll give that a go!
Mic

Welcome!

Marie-Eve