Can't "Test SWF Movie" :(

When I press the “Test SWF Movie” Icon, and it finishes loading, it opens up “Notepad” with a bunch of html-code inside :S If I try to save the file as .html and open it in a browser all I get is a lot of “img not found element”.

I have “tested swf movies” fine in the past. Do I need to reinstall or…? :S

It sounds like the SWF (flash format movie) has somehow become associated with notepad on your system. Re-installing the Flash player should resolve the issue because the player will ask to re-associate the SWF format with Flash.

Good suggestion, but since .swf files open normally outside of Animate I doubt that this is the problem. :frowning:

The code it spits out in Notepad isn’t “nonsence” (as I would expect it to be if it tried to read a .swf file). But instead this HTML-code:

http://kaldmigtue.dk/crap/animateswfcode.txt

which looks like this in a browser:
http://kaldmigtue.dk/crap/animateswfcode.html

(Tried just pasting the html-code into this post, but the “code” tag dosn’t seem to work= :S

Testing a swf movie opens up your default web browser. If you have not installed the Flash plugin for your web browser, just render to swf and open the swf file using your standalone Flash player (or install the Flash plugin for the internet browser)

In your situation I would re-install both the web browser you are using AND the Flash plugin for it. Clearly there is something wrong here.

You can check some other browser to test SWF movie. Or you may try to reinstall hope that can work. You can also check some more post in social media marketing agencies