Can't select "inverted mask" in Animate 2 MacOS X

Hi there
I came across a rather ugly bug in Animate 2 on my mac running Mac OS X 10.6.4

I want to make an inverted mask and according to the (online & offline) helpfiles I can just select “inverted” in the Mask Layer-proerty. But In the Layer-property panel there is NO checkbox “inverted”! Only an textfield for the name and beneath that: nothing…

Help! What to do now?

standard animate?which effect are you using?

Yeah, Animate 2 - not PRO.I want to mask out an object - like in the tutorial on the toonboomsite:[url=http://toonboom.com/products/animate/how-to/tipsandtricks/masking.php]http://toonboom.com/products/animate/how-to/tipsandtricks/masking.phpunder “Images Without Backgrounds”- but in the User Guide you can find the Layer-properties panel on page 737 as well. In my Layer properties panel the “inverted” checkbox is missing.I enclose a screengrab:http://www.animate.pixelliquid.com/animate2_mask.jpg

screenshot solved it.You need to click on the mask layer with the star next to it, not the one i you have currently selected.

yeah. Now I feel a real Newbie 8)Well. Thanks for your reply!I have to look closer to the picture in the tutorials when following along…cheers!