Can't see imported roughs

Hi, I’ve scanned pencil artwork to trace and imported it but it shows up blank. When I darken the image (in Photoshop) it appears okay, but would prefer to have the less dark image to trace, any ideas? Thanks

Did you leave them as bitmap or did you vectorize them? If you vectorized them which style did you use? Black and white, color or gray?

If you vectorized them you can double click one of those presets and play with the Threshold (then press the Vectorize preview to see the result). Putting the threshold lower will keep the lighter greys while going toward 100 will keep only the very dark lines.

kept them as bitmap, might try the vector option though…

and just saw your other post on importing images, might try converting them to RGB

And the other thing is, if you trace in the Drawing view, with the Light Table on, then this will wash out the drawing as you trace over it. You can adjust how much it washes it out in the Properties.

~Lilly