Can't open multiple scenes at once on a Mac?


I’ve never been able to open more than one scene/stage of harmony at a time while running on a Mac.

On PC, this is default and works fine, however any time I try to open one on Mac, it either closes the current or asks me to save my work before closing.

I can’t seem to figure out how to make it stop doing that.

Any ideas?

I’m on Harmony Standalone. And when working on normal Harmony, I work offline

i just started a job yesterday in-studio on a mac, and i have found the same thing. VERY frustrating. i cant even edit a template. the status bar sits up there doing nothing. also, harmony takes forever to load on a mac. my home PC, which by now isnt the most advanced piece of tech, starts up harmony is far less time.

any thoughts?

The OSX install is like something out of 1980’s with its UNIX terminal requirement to install any version of MAYA batch-render.

Also with OSX 10.9.1 even without MAYA, simply drawings or using defromation it is so terribly slow and that’s with Lilly insisting it now works under Apple’s latest OS. This is not TB’s fault as everyone is having some problems but Adobe and Autodesk have most sorted out their issues or MAN UP and fully support those of us stupid enough to purchase another year of support per license at $600.

It’s bad news on OSX at the moment for Harmony. I use Windows 8.1 PRO and even that has problems. They wanted me to spend hours with long distance Quebec to NYC phone fees to help them. Fact is their owner allegedly does not provide the resources for upgrades to MAYA or Apple.

My Tech support issues with OSX involved an overworked Tech guy having to use a Windows 7 computer to sort out my MAC!!!

Really, great software, great people, but you cannot support customers without having latest OS and MAYA…

I was told I am the only customer who has ANY issues at all. A waste of $600.

a tech from TB reached out to us here at the studio i’m at and his suggestion worked. to open a second instance of harmony, do so by going into the Apps folder and double click Stage. you’ll get the standard opening splash screen to create/open a scene.

this works fine, but for whatever reason it is far easier to do on the PC where double slicking any stage file or editing the template from the Library opens up the second instance. just wanted to share.


worked for me! thanks!

I have the exact same problem here! I am using a 27-inch iMac with macOS Sierra. When I want to move on to another project, I have to save my work first in the current project and close the project. This is annoying since sometimes, I like to move drawings over to newer projects. I am having a lot of trouble copying a drawing from one project to another. I read another thread for copying a drawing in ToonBoom Harmony from one project to another. I tried the method of putting the drawings I want copied into a new folder in the library tab. Then, I created a new project and I could not find the drawings form my old project. I really need to know how to copy and paste drawings from one project to another. The threads I have read so far are NOT helping me at all, so please suggest something helpful ASAP.

I tried the method of putting the drawings I want copied into a new folder in the library tab. Then, I created a new project and I could not find the drawings form my old project.

How does happen exactly? You create a folder, drag the drawings inside it and then when you open the new scene what do you see on your Library? The folder you created is empty? Or you don’t see the folder at all? If you don’t see the folder you created before - but you should - you can right-click and select Open Library… then select the folder where you created it on your system.

You can open Finder/Explorer to check the process. When you drag a layer or drawing inside the Library folder that you created a correspondent .tpl folder will be created in your computer.

Luis Canau

1 Like

It’s Harmony 22 now in 2022 and this is still a problem…

I’ve been using the 2 versions of Harmony route which someone else mentions here still.
It’s more sloppy that everything in the same spot but gets one out of the woods I guess. :confused:

This is the only workaround that works for me, thanks

This works well for me. Thanks for the help and quick update. Really very helpful. This is what I was looking for.