Can't import sound

Attempting to import sound but import and record sound are grayed out and I’m unable to add sound. All help is appreciated.

It wasn’t working for me before after doing that it worked!!
(For some reason no one else on forms is helping figured out myself)

BCR8TV, If you’re importing sound for dialog you might still be able to record a new sound as a scratch track?

However, I’m not aware if recording also relies on QT or not. That seems like it would be a glaring bug that needs to be fixed!

To import Audio, it currently requires that Quicktime be installed on the system.
Be aware that the latest version of Quicktime is broken on Windows 10 so you
would need to install the slightly older 7.7.6 or 7.7.7 version.

I’m having the same problem but I downloaded a slightly older QuickTime and it still having this issue. Please help!!

Sad, no one is trying to help… Mine is also grayed out and I cant import sounds. What a horrible bug if its a bug.

I also have the same problem. Downloaded quicktime version 7.6 and 7.5 and older but still not working. Bad program, uninstalled =_= bye

Not sure if anyone else is still having this problem, but you should be able to right-click in the timeline under “camera” and default “A1” to import audio. Kind of annoying to have to find a workaround but hopefully, this works for everyone.

For anyone still having this issue, be sure to have the A1 layer activated in your timeline and not your storyboard layer!