Can't get Show Control to "show"

I’m not sure where I may have disabled my Show control, but I tried everything (Shift F11)
and just can’t seem to bring up the control path in my camera view. Any advice would be apprieciated.
Thanks :slight_smile:

Anyone tell why it’s happening with us.

I am not an expert but I just want say that If you are unable to bring up the control path in your camera view in Harmony using Shift+F11, there are a few other things you can try:

Check if Show Control Path is enabled: Go to the View menu and make sure that Show Control Path is enabled. If it is not, click on it to enable it.

Reset the default workspace: Sometimes, the Show Control Path option may be hidden or disabled due to changes in the workspace. You can try resetting the default workspace to see if this resolves the issue. Go to the Window menu, select Workspace, and choose Reset to Default.

Check the shortcut key: Make sure that the shortcut key for Show Control Path has not been changed accidentally. You can check this by going to the Edit menu, selecting Preferences, and then Shortcuts. Look for the Show Control Path option and check its shortcut key. If it is not Shift+F11, you can change it to this by double-clicking on the option and pressing Shift+F11 on your keyboard.

Update Harmony: If you are using an older version of Harmony, it is possible that the Show Control Path feature may not work as expected. You can try updating to the latest version of Harmony to see if this resolves the issue.

If none of these solutions work, it is possible that there may be a more serious issue with your installation of Harmony. You can try contacting the Harmony support team for further assistance.