Can't adjust camera or use keyframes to change the scaling of objects correctly

I’m probably just an idiot and missing something, because I’ve had this problem before.

Adding a camera layer has no effect. I can’t change the position of the camera at any given time, or add key frames, or anything like that. I already went into Scene>Camera and selected the camera, but it still had no effect. It’s just in the timeline, and that’s it.

So I decided I’d try and rig the drawing layers themselves. I have this character in the background, and I need the camera to “zoom in” on him, so he slowly appears larger on the screen. Normally, I’d add two keyframes and make the last keyframe at the appropriate size and position. I added two keyframes in the correct places, but I can’t move the drawings up or down. I can make them smaller or larger and adjust how far to the right or left they are in the “Top” tab (near tool properties), but I need the character to move down, as well. There used to be an option at the top (in the same row as the save button) that let me adjust everything: location, size, rotation, and so on. I used to use it all the time without error, but it’s not there any more. I even used it earlier in the exact same animation and it worked fine. I’ve tried resetting the workspace and adjusting various settings, but I can’t get it to appear.

I have no clue what I’m doing wrong. Harmony Essentials 17. Any advice? Thanks in advance

Add a Peg to your Camera, then keyframe the position:
https://docs.toonboom.com/help/harmony-17/essentials/camera/animate-camera.html

The keyframes are at least linking together , but none of the menus at the top are present so I still can’t do anything. They should be in the same row as the “New, Folder, Save, Save as, Undo, Redo, cut” etc. They’re usually to the right of the tool that looks like a red box with some green thing in front of it. They were present before, but they’re not now. How do I get them to appear?

Either,
Select Windows > Restore Default Workspace.

Or,
Select Windows > Toolbars > Advanced Animation.