Can't add a camera

I just cross graded to Animate and I am happy I did.
I have plowed through the tutorials and am proud to say I am now on # 13
I have been making a little “exersize” film using what I learned from the tutorials. It has been going great except, I am not sure what I have done, but I am not able to “Add a camera” I tried other files and it worked, I have put many hours onto this one and am stuck because I can’t add a camera… any advise :\

Top Toolbar / Scene / Camera…
All your created (added) Camera’s should be there… just select one…
The name changes in the Timeline…
(only one Camera will be visible in the Timeline)


Thanks Nolan,

I found my camera and a couple dozen more that I created when I thought i had not. The Forum also rocks :slight_smile:

I’m on Scene 10 of my piece… I’m on a deadline, and my camera isn’t showing up… I see them in the Menu bar> Scene> Camera, but when I click on a camera (of which there are five shown) nothing happens in my timeline.

If you have an answer to this question could you please contact me at:

to let me know that you’ve responded to my post? This forum doesn’t seem to have that feature… at least I wasn’t notified when someone was so kind as to respond to my last question.

Anyway, thanks for your help!!


After you select the camera from Menu Bar => Scene => Camera click on View Modes (the 5th icon from the left) in the menu bar on the left side of the Timeline and choose Selection Only Mode.

EDIT: Stick around if you pop in. This worked but it is not working now. I am figuring it out at this moment (trying to).

I will give that a try.

At the moment I’ve moved to FCP X and zooming in there. I’ve got to get this to my client in the next few minutes, but I’ll try your suggestion when I resume my work tomorrow.

I really appreciate your help.

If I have other questions, I hope you don’t mind if I send them your way.

Take care,


I’d be happy to receive your questions and hope I can provide answers.

I closed the software and reopened it. The process I described did work again. It may work for you to bring the camera up in the Timeline.

I don’t understand why it did not work after I went back to retest it to make sure it worked. More than a month ago I was in the process of transferring everything from one drive to a new drive and have been working with the old drive as a bootable external. Right in the middle of this I started receiving messages that the disk was almost full. Maybe that had something to do with it. I cleared some room. I should complete that project.