Can't Activate Version 5

Am I the only one who can’t Activate their copy of version 5?

I have successfully downloaded the program. Frustratingly I can even see all the files in Win Explorer

But when I put in my Product Code (Sometimes called License Key – wish they’d make up their minds!) I get “Error 50041 – Can’t connect to activation server”.
Now I know I have inserted the correct Product Code as I have cut/pasted it from my Products Account.

So I have tried going down the “ResponseXML” route.
I successfully received a License File (Sometimes called Response File – wish they’d make up their minds!) from Toonboom but when I tried to use it I got Error 50019.

Incidentally I have also had an Error 50020 so am running out of error code numbers.
When I try to Activate I can see “Activation Licensing Service” activity on my CPU. So something is happening.

I have emailed the TBS people three times and had responses each time within a few hours so I thank them for that. But I am getting nowhere, losing patience, and am soon to give up and ask for my money back
I have spent two whole days trying to activate. – It’s a good thing I am retired and have some spare time.


I just want to make sure your licensing issue was resolved. If that is not the case could you contact our support department so we can take care of this as soon as possible.

Best regards,


Hi Ugo, Thanks for enquiring about progress.
Here’s a continuation of the above saga.

So TBS Support suggested I tried again to send the RequestXML file. This I did and five days later (Can’t blame them for the delay as they are under pressure launching the new version) I did not get a ResponseXML file, but instead a note to ring them. This I did and spent a successful half an hour with the Technical Support Coordinator.

He offered to reverse the phone call to save me money as I was ringing Canada from Ireland but I declined.

I cannot praise the Coordinator enough for the sympathetic and helpful way he helped me with my dilemma.

So we tried the “Product Code” yet again, with me removing all my anti-virus and firewall (scary) but I still could not Activate. This problem was never resolved.

So we tried the “Email” route and once again, for the third time, I generated a RequestXML file and sent it off to him. I then received a ResponseXML file back which – to my delight- WORKED and I now have my TBS V5 activated and working.

So how come it worked this time and not on the previous occasion? I’ve been doing some poking about and possibly might have discovered the reason…

The first ResponseXML file – which did not work- consisted of 12 lines of HTML code.
But the second one – which did trigger Activation, contained some of the original 12 lines of code but this was followed by an extra over 100 lines of new HTML information (127 lines in total).

I have kept these two file versions, so if you would like me to send you copies please let me know.
Now all I have to do is to discover what camera I should buy!


Glad the software managed to work on your machine. Since you sent the files to support we should be able to track those back and do further investigation. This being said I would be interested in knowing if you can manage to recreate one of those broken request.xml still (you should be able to generate the request with the code still even if you have the license, as long as it is not processed on our server it is as if it was not sent). If you can it would be nice to know if you can find some variant that would trigger this behavior.

As for the camera I posted a topic in the general section about quick test to do. Though if you are to buy a new camera for your window machine make sure that it is compatible with DirectShow. If you have a laptop the best option would most likely to bring it along while you are shopping and test on site to make sure.

Best regards,


Hi Ugo
I have a copy of all three “RequestXML” files which I generated.
I also have a copy of the two “ResponseXML” files which were returned to me.
Who shall I send them to? The Support Coordinator I have been dealing with?


I was asking more like new attempt in which you could get the bad request to be generated. This being said we will be looking into this from our side.

Thank you,


im having the similar problem but not looking too good says i dont have internet connecting, i sent a xml email request 3 times didnt get a reply called support and either the give me a voice mail the exact same advice or cut me off the send me to voicemail need help

Kindly send your .xml file to with a cc to and we will assist you asap.