cannot view all

Hello
I have two drawing elements in the timeline and they should be simultaneous. Acording to the element I select, I can view either of them in the drawing view, but not at the same time, even choosing the view all option… Preview is OK but only preview. Cannot figure out why…
I wonder if it’s troubleshooting because I don’t remember having this probleme with the trial version.
TB 4.0
Thank you

robin,

Turning on the Auto LightTable will allow you to see multiple elements while in Drawing View. The button is on the toolbar. Please note that all elements other than the one you’ve selected will be greyed-out, but visible. If you want to see all your elements at full intensity you need to switch to camera view.

Ron

Thanks a lot for this answer. Clears up everything.
Robin

Thank you!!!
That helps so much!!!

You are both welcome. I’m glad I could help.

Ron

Hi - I have kind of the opposite question. What if you’d like to not see all the elements in the auto light table? I guess that’s the situation where you’d use Static Light Table? Or is there a way to turn off element visibility in the Auto Light table?

Thanks for any ideas!
Tom



Indeed :slight_smile:
You can turn it on from the X-sheet, a white area will appear at the bottom of the window. Then simply highlight a frame of the drawing element you want on the light table & drag it down to that white area, then only that drawing will show on through. Also, you can drag numerous drawings onto the static light table & just check/uncheck the box to the left of them to toggle their visibility on & off.

Hope that helps.

Great! Thanks!

Open up your exposure sheet. Look at the top at the third icon from your right. It is the Toggle Element List button. Click it to show your list of exposure sheet elements. Next to each elements name in that list is a check box. If you un-check the box for an element it will be hidden from the exposure sheet view and will not show in the element stack for the auto light table. You can also drag elements up or down in the list to change there relative position in the element stack. Un-check an element just hides it in exposure sheet view, it still is there and still part of your elements for your scene it is just hidden from view. This is very useful to remove clutter from your exposure sheet view when you have a large number of elements. -JK