Cannot toggle Animate on/off

As title explains, I can’t seem to turn animation on or off (usually the button with the orange man).


Using version 15, was just reinstalled after some laptop repairs were needed, and now this button doesn’t seem to work.

Any help greatly appreciated!


(Also slightly related bonus question, if I reinstall it again do I need to return my license first?)

Make sure Harmony 15 is updated to the latest release Harmony 15.0.6, build (Check under Help and About.)

Try deleting the preferences and layout folders first, this will reset Harmony. (Have Harmony closed when doing this.)

C:\Users\[useraccount]\AppData\Roaming\Toon Boom Animation\Toon Boom Harmony Premium\

On Windows, the AppData folder is hidden. To display it in Explorer, in the top menu, open the View pane and check the Hidden Items checkbox.

Bonus: You shouldn’t need to return the license, but it wouldn’t hurt just to be safe. (Make sure you can access your account before doing this.)

1 Like

Looks like I have that exact version.
Delete everything in that folder then? And then on relaunch it may fix it?


Oh just noticing the “2100” files might be from the trial of version21 I have installed atm, so guess I avoid those.

Delete or rename the folders or move them to back them up, if you like.
Then open Harmony 15 and check it out.
You are correct 2100 is from Harmony 21, no need to touch them.

1 Like

Ah, so deleting those files didn’t seem to help, but I tried a reinstall (while returning my license haha) and it looks like it’s back!

Thanks very much for your help!

1 Like

Your welcome, glad to hear you got it sorted!

1 Like