Cannot Cut Up Imported Images

Hi, I am new to TB and have run into a wall.

I cannot cut up imported images, any format.

I am following the User Guide and the Getting Started .pdf’s.


1. In the tools toolbar, select the Cutter tool.
2. In the Tool Properties view, select the Lasso Selection option.


I do this in camera view after importing my image.

Problem I have is the cutter and lasso tool just bring up the circle with the line through it.


I must be making a fundamental mistake but there is nothing else in the guide about this.

Help please.

Imported Bitmap-images can’t be edited with any of the Drawing Tools…

Create a Drawing-Layer / Right-click the first cell / Import and Vectorize / From File…
Choose your Bitmap-image / Open / With Texture / OK.

Now, you can use any of the Drawing Tools to cut your image apart.

Regards
Nolan

Created a drawing layer, if I right click the first cell I don’t have ‘Import and Vectorize…’ option.

Have a look at the attached screenshot - am I doing something wrong here?
http://img46.imageshack.us/img46/6710/screen1cp.jpg


A question, why is your procedure nothing like the one listed in the guide?

Well, you’re posting this in the Toon Boom Studio Forum…
So, I presumed you’re using Toon Boom Studio…

But, as I see from your screenshot, you’re using Animate…?
Go to File / Images… / click the Browse… button / choose your image and Open /
Check Vectorize Imported Items / click OK / cut your image apart.

Regards
Nolan

Thanks for the answer, yes I am using Animate - my bad.

As mentioned before though, when I select the cutting tool I get the circle with the line through it.

Your procedure is exactly what I do, as in chapter 8 of the user guide.

Hmmm… works perfectly here…
Did you select the drawing layer in the Timeline…?
Try the Drawing View instead of the Camera View.

If you can’t make it work, even with the correct import-procedure…
Quit the application, and move the preference-file to the trash…
(be aware, all your personal preferences are lost, until you move this file back)
Restart the application…

You might like and post your questions at the Animate Forum:
http://www.toonboom.com/support/forums/animate/

Regards
Nolan

Yes I selected the drawing layer and its the same in the Drawing or Camera View.

I can’t find a guide to delete the preference file, is the file in x:\Program Files\Toon Boom Animation\Toon Boom Animate 2 PLE\resources ?

I can see a localPrefs and prefs file, one of those perhaps?

Unfortunately, I am not very familiar with Windows…
Looks like, those are the files…?
What about dragging those to the trash…? or somewhere else…?
If that doesn’t work, just drag them back…

I guess, you checked, that your machine meets the system requirements…?

If you can’t fix that problem, you might have to uninstall / reinstall the application…?
Otherwise, contact Toon Boom Support: support@toonboom.com
Or try the Animate Forum.

Regards
Nolan

Ok, got it working.

In x:\Program Files\Toon Boom Animation\Toon Boom Animate 2 PLE\resources\

There are localPrefs and prefs, I moved prefs and the app would not start. Then I moved localPrefs out and it works.

Thanks for your help.