Cannot Copy Drawing Object onto next Keyframe

Hello, I currently have a problem where I cannot copy lines from a previous keyframe onto the next and I can’t figure out why. I have the option to select and copy the lines, but when I try to paste them it doesn’t let me/give me the option. Does anyone know what the issue might be?

I recorded a video to show what I mean. I already restarted the program, created a new file etc.


Even if you have copied a line there is nothing to paste.

I have guessed it could be something with choosing the wrong artlayer
not clicked on the right window.

Are you in the drawing view?
Is it the same in the camera view?

I was in the camera view but I had the same issue in the drawing view.

But the problem is no longer relevant, I don’t know what happend but for some reason when I started the program today it just worked again…
Thank you for your help though!

I guess to people who encounter the same problem maybe just restart your computer or wait a day or two? Really no idea what the issue might be, I don’t think it was my fault though.

Great that it was solved.

Yes sometimes things happens that seems weird and suddenly they are gone.

Now and the when this happens I restart the program and often the problem is gone.