Camera tool not working correctly

In short, even after putting the camera layer and parent pegs, my camera tool isn’t working. The box isnt turning yellow or purple, it’s staying gray, which the translate tool isn’t reacting to.

That’s the point!
Because in the node view, the camera node must be connected to the wrong position.
-Loong
Recommend to you ToonBoom official community on Discord.
https://discord.com/invite/syAjy4H

I had the same problem and was searching for the answer. I saw you mentioned it as Camera_1 and that is what I had also. I then went into Node View and typed “camera” into the search bar. Sure enough there was a camera attached to a bone in a sub node. I deleted it and went back to timeline view and the camera worked!

Make sure you add a Camera first.
https://docs.toonboom.com/help/harmony-20/premium/camera/add-camera.html

Add that new Camera to a peg.
With the Transform Tool and the Camera Peg selected you”ll see a red bounding box.
Click on that red line and move the bounding box around.

I have, many times. It’s showing up as Camera_1, probably hinting that there’s already a camera layer, but I checked and there’s none. I repeated the same steps but it’s still not allowing me to pan the camera itself.

Strange.

Either, Delete all Cameras, Save the project, Restart Harmony, Try again.

Or, create a new project, Add a new camera.

Are you still having the same issue ? Contact the ToonBoom Team.