Camera Grid

I did some tweening recently. I’m not sure what happened, but now I have a perspective grid attached to the camera. It was helpful at first, but I can’t seem to get rid of it. Help?

Try switching from stage view to camera view. If I understand correctly based off of the screen shot, that grid is there when the scene is in 3d mode, and only appears whilst is stage view. If you go to camera view, it will show the scene like normal. Right click on where it says stage view above the layers windows. and a menu should appear with camera view as an option.

hope this helps