Burn-in behind animation

Hey everyone! I’m having this issue in which whenever I have a scene with multiplanes the scene burn-in remains behind the animation layers. I’ve tried giving it a peg and moving it forwards like i’d do with a normal drawing, but whenever i move it it just dissapears. Does someone know how to fix that? I haven’t been able to find anyone talking about it :frowning:

Sorry, maybe you can post an example?

Sure! This is how it looks like once you render it:
Again, I tried moving the burn-in with a peg in the Z axis, thinking it’d work like a multiplane would, but the burn-in either keeps staying behind the animation or completely disappears. The tool that lets you move a peg in the Z axis while keeping it the same size won’t help either. I’ve also tried to change the order of the burn-in in the Composite node, but that didn’t work either.
Thank you for your help!

Maybe, somewhere underneeth the “Burn-In” node there is a “Composite” node which is set to “Bitmap” mode.

If yes, try setting the composie to “Pass Through” mode.

Maybe this solves your problem.

Thanks for the idea!! I tried it, but it didn’t work :frowning: