brush Very laggy to use Toon Boom

i have a problem in Toon Boom harmony / SB
that i can’t draw because of a weird lag that make it impossible to draw
i try to uninstall and re install Graphic cart driver and i do the same with wacom tablit driver but it did not fix the problem and i dont have any intel cart

I have GeForce 6GB
i5-7400 3GHz
16 GB RAM DRR4
Wacom Intuse

Is there a solution for a Mac?

Im using

1.4 GHz Dual-Core Intel Core i5
8 GB 1600 MHz DDR3

Wacom Cintiq

Right-click the desktop to open the NVidia Control Panel
Go to “Manage 3D Settings”
Make a custom profile for the software and set the
“OpenGL Rendering GPU” to only the GeForce card
set the “Power Management Mode” to “Prefer Maximum Performance”
Then close and re-open Storyboard Pro