Brush Texture stopped working

Brush textures / stencil brush has completely stopped working. There is no transparence or texture, just big blobs of whatever colour I’m using in the shape of what the texture brush is supposed to be - straight opaque black and no transparence or texture - therefore cannot shade.
If I draw in the drawing window it will show the texture but then not translate to the camera view screen.
Sometimes it will be textured, sometimes it will be black opaque - it chooses when it wants to be.
On the drawing files I initially started the file with - I can use textures… any on any other pegs are big black strokes without any brush definition. I have tried to activate, deactive nodes, uninstall, reinstall, start a new file and it just keeps doing it. It is incredibly frustrating. I have the latest toon boom, I have all the requirements - if not more, my computer should be working fine and I have never had so many issues as with Harmony 22… I also did some 3D camera movements and every time I tried to export the movie it would crash. this is really really frustrating… what is going on with 22? :*(